@Givou Safari kann keine Cipher aushandeln mit dem Webserver. Kurz gesagt dein Handy unterstützt keinen von uns als aktuellen und sicheren eingestuften verschlüsselungsalgorithmus.

@SkyfaR @Givou Autsch,da solltet ihr aber unbedingt nochmal dran arbeiten.Man kann doch unter dem Vorwand der Sicherheit nicht die iPhone Nutzer ausschliessen.Ein bisschen Kompatibilitaet muss schon sein.

@nipos wir sind schon sehr weit nach unten korrigiert, wenn wir uns noch weiter nach unten bewegen können wir auch die Verschlüsselung ganz ausschalten.

Die aktuelle Cipher Liste unterstützt so ziemlich jedes Gerät der letzen 10 Jahre mit aktuellen Browsern.

iPhone Nutzer sind außerdem zu keinem Zeitpunkt ausgeschlossen sofern sie einfach einen anderen Browser verwenden und nicht Safari der je nach Gerät leider deutliche Mängel aufweist.

@Givou

@SkyfaR @Givou Ist es nicht so,dass auf iPhones jeder Browser das eingebaute Webkit nutzen muss und somit gar kein Unterschied zwischen den Browsern ausser bei der Benutzeroberflaeche existiert?Ich kenn mich da nicht so gut aus,aber glaube,sowas mal gelesen zu haben.

@nipos andere iOS Nutzer haben solche Probleme mit anderen Browsern bisher nicht gehabt.

Leider ist das auch immer so ne Sache, je nach Gerät, je nach Version des Betriebssystems, je nach Browser, je nach Libarys unterscheiden sich hier die Kompatibilitäten stark. Und Apple ist damit nicht alleine, selbst ein OnePlus kommt mit aktuellsten Cipher Listen nicht klar welches man nicht vermuten würde.

Wenn ich das genaue Gerät mit iOS Version und Safari Version kennen würde könnte

@Givou

@SkyfaR @Givou Jetzt muss ich aber nochmal die grauen Zellen anstrengen 😃 Ich glaube er hat mal erwaehnt,ein iPhone 7 gekauft zu haben.Oder vielleicht ein iPhone 7S.Bin mir aber nicht mehr sicher.

@nipos wir warten einfach bis er sich selber meldet, dann müssen wir weniger Spekulieren und ich weniger meine gemietete Kristallkugel nutzen. 😅

@Givou

@SkyfaR @nipos Es ist ein 5S mit 16GB.

Safari Version..weiß ich jetzt nicht wie ich diese sehen kann. Die IOS Version ist jedenfalls 12.2

Lg

@Givou soo ich habs gerade mal probiert noch ein wenig Abwärtskompatibler zu gestalten, wenn du es nochmal probieren würdest wollen. ? :)

@nipos

Sign in to participate in the conversation
Mastodon | Dev-Wiki Social

Die Instanz wo das freie Internet zählt!